ServersMan@VPS(Debian32bit)の”apt-get”でエラーが出る

ServersMan@VPS(Debian32bit)でものすごく久しぶりにapt-getしたら
なんだかエラーが出ました。
何でもいいのですが例えば

# apt-get install nkf

とすると

Setting up fuse-utils (2.7.4-1.1+lenny1) ...
creating fuse group...
udev active, skipping device node creation.
udev requires hotplug support, not started. failed!
 failed!

てな感じでエラーが出ます。
で、ためしに

# /etc/init.d/udev start

してみると結果は

udev requires hotplug support, not started. failed!
 failed!

となってしまいます。
しょうがないので”/etc/init.d/udev”の該当する部分を調べてみると
ファイル”/sys/kernel/uevent_helper”がないことが原因だとわかりました。
で、よくよく考えてみると、udevって必要なの?
ということで

# apt-get remove udev

でアンインストールして再起動してみました。
ちゃんと動いてるっぽいしいいでしょう。
そもそもいつudevが紛れ込んだのかよくわかりませんが、
まあ解決してよかったよかった。